wp-logo-gray

Rilasciato oggi il terzo minor update di del trunk 2.8 di WordPress, come gli altri due, anche questo è incentrato sulla risoluzione di bug di sicurezza.
Si tratta infatti di vulnerabilità di privilege escalation non fixate nella versione 2.8.1. Fortunatamente la community di WordPress ha scoperto queste falle e riportate prontamente al team di sviluppatori. Grazie al loro aiuto i bug rimanenti sono stati risolti in questa 2.8.3.

Potete visionare i dettagli nel blog degli sviluppatori a questo indirizzo.

Vi ricordo, come sempre, di consultare questa guida per l'aggiornamento se avete un dominio Aruba.

Buon Update ;)